Cloudflare Outage is causing models and art to not load

Incident Report for Pirate Nation

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 20:26 UTC

Identified

There is a massive Cloudflare outage that has impacted our ipfs links which we use to display thumbnails and ship/enemy models. We're monitoring and awaiting a resolution
Posted Jun 12, 2025 - 19:16 UTC
This incident affected: Game Client.